[sclug]   linux Bluetooth problem

Steven De Souza-Wilson steven at desouza-wilson.com
Thu Apr 23 12:43:10 UTC 2020

Hi Bob First thing i would do is confirm thst the speaker is workong, by pairing to a phone. I have actually had this start a similar speaker start working with other devices in tbe past Steven  ---- On Thu, 23 Apr 2020 13:11:50 +0100  sclug at sclug.org.uk  wrote ----

Hello Sclug,
>From a long-time not-so-active member on this list, I would be grateful for any suggestions on how I might fix a Bluetooth problem.
I  have Peppermint 3 (on a couple of old tower boxes with different m/b’s: one is a Dell Dimension 2400 and the other a hybrid) and an unused Bluetooth speaker.

Sound from an audio CD comes out of the headphone socket and ‘Bluetooth Manager’  does pair and talk to the BT speaker saying ‘success’ when prompted, and it shows bytes have passed up and down the link.  
But no sound ever reaches the BT speaker.
I can activate sound on the command line using e.g. aplay test.wav and this comes out of the headphone socket OK.
I think maybe it needs an extra plugin/addon/widget but I don’t know which one.
Peppermint 3 doesn’t seem to have a Sound settings in in its Prefs menu either, which might have been useful to tell it to use a BT output device.
I tried installing a Pulseaudio PAV volume control thing but it didn’t help. In fact, I had to delete pulseaudio altogether on one of the tower boxes to get any sound out of the headphone socket.
I would like to stay with Peppermint 3 and ‘Bluetooth Manager’ if possible, but I do have a variety of live Linux discs with any number of distros, and I would be happy to try one if I knew which one might work with a BT speaker, without
 a lot of extra fiddling around.
I did try installing parts of bluez, or all of it, but it got a bit confusing, and I didn’t see any GUI control, or how to make it work.

I have tried googling around but no good result so far.
I’m hoping there might be a diagnostic audio utility to run.

I have tried VLC, and a few other audio apps but they don’t seem to find the BT device I guess.
Thanks very much for any reply,
In Reading, Berks 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.lug.org.uk/pipermail/sclug/attachments/20200423/9e37f943/attachment.html>

More information about the Sclug mailing list