[Scottish] SuSe Internet Access

John Barton john.barton at clacks.ac.uk
Thu Apr 28 08:41:47 BST 2005

Have had a similar problem receiving message "network is unreachable" and
could not ping any other machine on the local network or the internet.  I am
connected via a router on corporate network, not a modem however, and was
able to get to YAST Online Update (YOU) from the desktop link.  Downloaded
and installed all 57 recommended updates - did a reboot- and system ran

Unfortunately could not identify actual cure. This was on Tuesday of this

-----Original Message-----
From: Robert Barbour [mailto:rlbarbour at castleventures.fsnet.co.uk]
Sent: Thursday, April 28, 2005 7:11 AM
To: scottish at mailman.lug.org.uk
Subject: Re: Re: [Scottish] SuSe Internet Access

Mostly when using a dial-up ISP people get their ip address, default
gateway, and nameservers dynamically.
My guess is that because you have set these as static. 
YAST/Network Devices/Modems/Providers/Edit/Next - select:
Modify DNS when connected
I did this and it made no difference. I noted the settings in this box are
dial on demand - not selected
modify DNS when conn - selected
Automatically retrieve DNS - selected
Stupid mode - not selected
Ext Firewall Interface - not selected
Automatically retrieve DNS (or insert P: S: for
Wannadoo) -
 I tried both automatic and these names, but no difference.
/IP Details - selt to Dynamic IP address as suggested.

I made these changes, restarted machine and dialling still seemed to work
but internet browser gave the same unknown host message.
I also tried Willie's suggestion 'ping' for google after
dialling in, and got a msg saying "connect : network is unreachable".
I have dumped windows altogether, so there's no going back!
Further suggestion anyone?


Whatever you Wanadoo:

This email has been checked for most known viruses - find out more at:
Scottish mailing list
Scottish at mailman.lug.org.uk

More information about the Scottish mailing list