[Scottish] SDCard Partition Problems

Chase chase at fifelug.org.uk
Sat Aug 13 21:01:41 BST 2005

On Saturday 13 August 2005 14:24, Chase wrote:
> Hay guys, I got a problem trying to use a SDCard, its mounted on the laptop
> using a USB card reader, and has worked before! now i can do a
> thing :-( Bellow is the fdsik command i ran and bellow _that_ is all the
> kernel errors that appeard in the syslog. I think im having problems with
> the partition table (which is why i ran fdisk) but i dont know enought
> about fdisk to do anything about it.
> -------------------------------------------------------------
> stuart at polly:~$ sudo fdisk /dev/sdb
> Password:
> Unable to read /dev/sdb

Okay, incase anyones following this problem im having, or even has an idea 
whats going on i found sfdisk and now i got a whole knew output from that. So 
i still think im having major problem with the partition table, but i dont 
know how to fix it if fdisk want let me use the drive..

stuart at polly:~$ sudo sfdisk -V /dev/sdb
read: Input/output error

sfdisk: read error on /dev/sdb - cannot read sector 0
 /dev/sdb: unrecognized partition table type

sfdisk: no partition table present.

**Stay Sane***

**E-mail: chase at fifelug.org.uk
**Web:    http://www.fifelug.org.uk

More information about the Scottish mailing list