[Scottish] New Laptop

john seago seago.john at googlemail.com
Sat Feb 14 16:33:24 UTC 2009

My desktop computer having suffered some kind of mechanical failure,
grinding bearing noises, and failing to even get as far as the
splashscreen. I therefore bought my self a Laptop from Novatech,
without an operating system to tide me over until I could get through
the snow to Forres to Reboot to get it mended. having bought my
daughter one for her birthday last June, I envisaged no problems. when
it arrived it appeared to be more pwoerful than the one I bought in
June, dual core Intel CPU, the only problem I had with my daughters
laptop was that it was fussy about which discs it would accept until
after Slackware 12.1 had been installed.

So far I have been able to partition and install Slackware 12.2, but I
cannot get it to boot, it gets stuck, hangs, at,
ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no

on other occasions it hangs at ACPI Thermal Zone [TZ01] (SSC)


Marking TSC unstable due to possible TSC halt in C2

So far, I have only, having tried all sorts of cover disks from "Linux
Format" only managed to get "SUSE 11.1" to run infailsafe live DVD
mode, I have not been able to get anything else to install and then
run, and some of the live disks that I have run, (or tried to), only
get as far as the splash screen.

I want to install  swap, /root and archive partitions, with Slackware
12.2 and then boot into it, until I can get my desktop working again.

Any and all help in making this thing work wil be deeeply appreciated.

John Seago
()  ascii ribbon campaign - against html mail
/\                                  - against microsoft attachments

More information about the Scottish mailing list