Pete Prior swlug at nermal.org
Fri Mar 24 13:52:17 UTC 2006

Hi Kris,

Tried running:

rc-update add pcmcia default


/etc/init.d/pcmcia start

to start the services.

It might be called pcmcia-cs not pcmcia but I'm not sure - been a while 
since I used gentoo ;)


Kris Zani wrote:
> Hi All
> I'm having trouble getting pcmcia working in gentoo with a 2.6 kernel.  
> Anyone have this working?
> Could really do with some assistance.  Tried lots of stuff but can't 
> seem to work out whats working and whats not to be
> able to track down where to start.
> the laptop should use the yenta_socket driver and i have compiled 
> support for all the PCMCIA stuff into the kernel (no modules).
> then emerged pcmica-cs and pcmciautils
> that doesn't seem to work.
> not sure where to go next.
> please reply any ideas, tips or whatever.
> or skype me kpzani
> or msn smileyjones123 at hotmail.com
> cheers
> Kris
> PS.  the msn name is so strange as it was a "fake" identity used while 
> we where constructing a dating agency website and it just sort of stuck.
> _______________________________________________
> SWLUG Discussion List - Discuss at swlug.org
> http://swlug.org/mailman/listinfo/discuss

More information about the Swlug mailing list