[SWLUG] Router problems can anyone help

Neil Jones neil at nwjones.demon.co.uk
Wed Oct 15 16:29:10 UTC 2008

My old machine died. I transferred the hard disk to another machine and
to forgo all the fuss about recomiling the kernel I transferred the old
network card. Connected everything together and it worked.

Then I put the lid back on the computer, dismantled everything
disentangled the cables and reconnected everything. ARGH! It didn't
work. After fiddling about I have established it is the router. I am
presently connected directly to my Virgin Media cable modem. ( Ignore
the demon address I don't connect via them.) 

The router seems functional I can log on to it for example but the
internet connection via both my linux box and my windows box is not
working. I changed nothing! All I did was unplug everything and
disentangle the cables.

Any ideas folks! The router is a TP-LINK TL-R460

When I first installed it all I did was plug in the cables and it just
worked without any configuration.

I can't see that anything has changed. Same linux installation even the
same network card and it worked before I untangled the cables.


More information about the Swlug mailing list