[Wolves] Re: GRAMPS software

dan at dannyboy.dnsalias.org dan at dannyboy.dnsalias.org
Sat Dec 25 21:25:07 GMT 2004

> HI all.

Merry Christmas to you too!

> And now, I have JUST installed FC3 on my spare HDD and it worked with
> no problems.  However, when I tried to install "GRAMPS", the
> Gnome-based Genealogy software, FC3 has installed it without any
> problems, and when I clicked "Applications > Accessories >" and there
> it is, listed "GRAMPS Genealogy Systems".  ** BUT ** when I clicked
> it, an hour glass (mouse pointer) appeared for about 15 seconds,
> together with the "GRAMPS" message on the bottom task bar.  Then it
> disappeared.  As if the program has exited itself without anything
> appearing on screen, such as "Welcome" screen?

I actually don't know much about fc3 as I don't use it.  However, the


Should be of some use.  (What with the thread being entitled 'Re: Gramps
fails to start with FC3' and all... :) )

> This is my first attempt to install a software using RPM system.  So,
> can anyone shed some ideas on where did I go wrong?
> Your advice, please?

If the precedng fix fails to work, you could try dropping to a terminal
and starting GRAMPS from the command-line.  You should be able to find out
the command from the fedora website somewhere.


More information about the Wolves mailing list