[Wolves] Strange graphics problem

James Rogers phb01jdr at shef.ac.uk
Sat Jan 29 01:43:31 GMT 2005

Kevanf1 wrote:

>I have just come across a very strange graphics problem.  I've
>upgraded my graphics card from an old 3dfx Voodoo Banshee with 16mb of
>RAM to a NVidia 64mb GeForce - FX400  It has installed ok and been
>registered in my SuSE box.  But, the damn resolution is wrong :-(  Sax
>is reporting it as 1024x768 which is what I normally run at and am
>happy with.  However, it most certainly is not this resolution and
>Control Centre is correctly reporting it as being 800x600.  There is
>no higher resolution available in Control Centre.  Which is ridiculous
>because the card can handle it as can the monitor - it's what I ran
>before on the old graphics card.  It's made worse by the fact that it
>started up ok at 1024x768 and only dropped down when I put the colour
>depth at 24 bit.  Again, my normal mode.  I have tried taking colour
>depth back to 16 bit to no avail.
>Any ideas?  NVidia drivers are installed.
first time on list but have quite a bit of experience with nvidia cards
first have you tried
1. ctrl + alt + Plus to cycle res.
2. startx -- -depth 16 ?? or colormap 16
3 'Ignore EDID "true" ' in xorg.config ? -- ignores monitor "reported" 
capabilities - pretty useless defaults


More information about the Wolves mailing list