[Wolves] ubuntu modem set up

Kevanf1 kevanf1 at gmail.com
Mon Mar 7 17:58:22 GMT 2005

On Mon, 7 Mar 2005 14:03:56 +0000 (GMT), Adam Sweet <drinky76 at yahoo.com> wrote:
>  --- "Kevan Farmer" wrote:
> >
> > As for Ubuntu.  I've finally got it installed on a
> > PC WAHEY!!!!!!!
> > But how on earth do I set up my modem????  I've gone
> > through the help
> > pages and I cannot find any reference to it.  It
> > also seems to be
> > stuck in 600x480 resolution despite stating only
> > 800x600 and above res in the set up.
> Be sure to start a new thread when you start talking
> about a new topic. I didn't see this at all until the
> new thread started by Martin, I don't have time to
> read all the mail on the list these days.

Sorry about that. I was just so excited at actually getting Ubuntu
installed at last.

> CTRL-ALT-<numeric keypad plus key> will cycle you
> through the available resolutions, just to be sure
> 800x600 is available.

Will give that go, ta :-)

> You may have to hack your XF86config to set 800x600 as
> default. Use bash filename autocompletion (use the tab
> key) to be sure of getting the right file, I'm not in
> Linux at the moment.
> sudo gedit /etc/X11/XF86config-4
> (I think thats the file, if it's not it just won't be
> there) it's pretty self explanatory once you're in
> there. Just look for the section where it says which
> modes are available and which is the default.
> Interesting point is that gedit makes a copy of every
> file you alter and adds a ~ symbol to the end of the
> filename, so if you make your X environment unusable,
> you will be able to restore the original config file
> will a few quicks flicks of the mv command (search the
> mailing list archives for the explanation of vim I
> gave you a few weeks ago if you can't remember).
> As for the modem, you should be able to set it up
> using the network set up tool, on the Computer >
> Hardware Settings menu item I think. If that doesn't
> work, search the Ubuntu Wiki or await Mr Kelly's kind
> explanation later on. I'm on bb these days so I have
> no experience of setting up a dial up connection under
> Ubuntu.
> As a general point, *all* of the questions I've had
> about Ubuntu (errors, packages, proprietary software
> such as Flash etc) have been on the Wiki, the forums
> or otherwise linked from the Ubuntu website.
> Enjoy the goodness ;)
> Ad
> =====
> --
> http://www.drinky.org.uk
> http://blog.drinky.org.uk
> Send instant messages to your online friends http://uk.messenger.yahoo.com

Ok, I did a search on the Ubuntu wiki earlier on.  I found the bit
about setting up modem and dived in.  It's a case of sudo pppconfig. 
Then mainly just following the options.  Nice and easy.  Except it
still does not work :-((((  Now we are not talking about an obscure
modem here, this is a plain old bog standard US Robotics 56k external
modem.  I have tried it as ttyS0 - which it should be, then I tried
ttyS1 which it certainly is not as that would point it at COM2.  I did
make sure the case was correct by the way.  Perhpas this is an issue
with this release?  It is the Warty Wartyhog alpha release after all. 
I'm going to try the previous version to see if that will work.  Wish
me luck.....remember, last time I couldn't even get this one to
install.  I will persevere :-))))

Take care.
Kevan Farmer

34 Hill Street
Cheslyn Hay

More information about the Wolves mailing list