[Wolves] a strange hardware problem

Political Penguin fish at politicalpenguin.org.uk
Fri Jun 1 15:28:37 BST 2007

Had something similar a couple of years ago.  Basically turned out to be 
a slowly dying motherboard.  Sadly it was new compute time.


Philip Harper wrote:
> hi
> I have a really bizzare hardware problem.
> I have an old TIME machine (TIME as in computer brand, not as in i'm a 
> time lord with an outdated TARDIS!), with an AMD processor.
> Anyway, I have tried installing various operating systems on it 
> (windoze, variuous flavours of linux) and it's find up until a certain 
> point, and then for no apparent reason the machine seems to go into 
> sleep mode (monitor sleeps, and machine has to be physically powered 
> off).
> I've done the obvious and checked the power management settings in the 
> BIOS, and even tried turning them off completely.
> I also thought maybe it was because of the extra hard drive I added, 
> taking more power than was available, so I removed it, and also tidied 
> up the cables in the case just in case the cluttered case was causing 
> the system to overheat, still no luck.
> I've noticed that although the hard drive seems to be working, as I 
> hear it seeming to function normally, the drive activity light on the 
> front of the case is not flickering as it used to when I only had the 
> one hard drive working.
> I'm lost on this one?
> _______________________________________________
> Wolves LUG mailing list
> Homepage: http://www.wolveslug.org.uk/
> Mailing list: Wolves at mailman.lug.org.uk
> Mailing list home: https://mailman.lug.org.uk/mailman/listinfo/wolves

More information about the Wolves mailing list