[Wolves] trying to install pyodb

Andy Wootton andy.wootton at gmail.com
Wed May 10 21:26:01 UTC 2017

I know very little about Python other than that when I looked at it a
couple of years ago there were Python and Python3 versions that were not
entirely compatible. Python(2) was the default but I've since heard that
some distros were planning to move to Python3 as default because all the
code in the distro has caught up. Have you got caught in the crossfire in
some way?

On 10 May 2017 at 13:58, Mark Croft Redditch Linux Mint via Wolves <
wolves at mailman.lug.org.uk> wrote:

> http://www.obdtester.com/pyobd
> i have emailed the issue i have with linux mint 18.1 32bit and this
> software.
> hoping someone here can help with the issue.
> sudo dpkg -i pyobd_0.9.3_all.deb
> [sudo] password for markcroft:
> Selecting previously unselected package pyobd.
> (Reading database ... 1113636 files and directories currently installed.)
> Preparing to unpack pyobd_0.9.3_all.deb ...
> Unpacking pyobd (0.9.3) ...
> dpkg: dependency problems prevent configuration of pyobd:
>  pyobd depends on python-wxgtk2.6; however:
>   Package python-wxgtk2.6 is not installed.
> dpkg: error processing package pyobd (--install):
>  dependency problems - leaving unconfigured
> Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
> Processing triggers for mime-support (3.59ubuntu1) ...
> Errors were encountered while processing:
>  pyobd
> i have installed the latest version of  python-wxgtk via package
> manager and it still wants the early version of gtk library for
> python?
> how do i force that version into linux mint?
> _______________________________________________
> Wolves LUG mailing list
> Homepage: http://www.wolveslug.org.uk/
> Mailing list: Wolves at mailman.lug.org.uk
> Mailing list home: https://mailman.lug.org.uk/mailman/listinfo/wolves

More information about the Wolves mailing list