[Nelug] Anyone know anything about how to install an RS6000 43p 140?

Peter Wolfendale coyote at polbox.com
Sat Sep 7 23:27:01 UTC 2002

Well the 43p 140 uses openfirmware, and yes I have being using it to 
boot I've tried using several different PPC distributions including 
Debian 2.2 PPC, gentoo PPC 1.4 + 1.2 and Sourcemage PPC alpha. I've 
tried a whole list of different parameters also, and I've tried using 
floppy disks for debian without success.

Most of the time it starts to read the CD or floppy and then nothing 
more happens, I can't type anything more in, or indeed do anything.

I've been looking into it and I think the problem may be that the 
monitor is plugged in through a graphics card (some kind of Altera 
Flex). Unfortunately there appears to be no display adapter on the 
motherboard so this is the only place to plug it in. This would mean 
that when linux actually boots it doesn't display on the monitor, though 
I can't confirm this in any way. I need some sort of kernel argument to 
add to make it display through the graphics card, unfortunately I've 
been unable to find anything, I've seen references to such a procedure 
but no actual instructions.

In terms of booting AIX, the machine had AIX already on it but it keeps 
trying to look up NIS servers that aren't there. I've tried installing 
AIX again using an AIX 4.4 CD I have which does display while booting, 
the only problem with this is that when this newly installed AIX boots 
it accepts neither the mouse or the keyboard.

Anyway I have used AIX and I found it much harder to use than linux. I 
really need some form of linux distribbution that is guaranteed to boot 
and the correct commands in openfirmware to boot it. This unfortunately 
appears too much to ask for.

Any ideas?

Thankyou for listening - Pete

More information about the Nelug mailing list