[Gllug] Re: LILO boot problem

rdrinkwater rdrinkwater at dial.pipex.com
Wed Jun 27 12:36:55 UTC 2001


First, thanks Alex.

home at alexhudson.com wrote:> 

> If by init you mean you ran 'init 0', that's not necessarily a normal
> closedown :)

Agreed, but normal to us for what we were doing.  Incidentally, how else 
would you close down?

> LI means second stage boot loader failure. Could be a number of things. When
> you re-lilo'd, did you install to the MBR or the start of the partition? If
> it did work at one stage, reinstalling lilo should be possible. It should be
> /dev/rd/c0d0 (I would imagine), rather than anything else. If this is the
> first time you've tried to install lilo, it might be that the lilo.conf
> isn't correct for whatever reason.

The one thing we didn't try was c0d0!!  We have now done so and all is 
> Or, you could bite the bullet and bang grub on there.

Never having used grub what are the pros and cons and why "bite the 
bullet", after all "if you know a better fox-hole etc..."

Having sorted out the boot problem we now have the following message 
repeatedly appearing (before this saga started we had a working networked 

eth0: timeout waiting for TxRDC
Hw. address read/write mismap 1
Hw. address read/write mismap 3

We have changed the NIC and MB just in case, but to no avail and have 
now re-installed Mandrake - still the same.  All pointers gratefully 

Roy Drinkwater

Gllug mailing list  -  Gllug at linux.co.uk

More information about the GLLUG mailing list