[Gllug] WTF!! More nfs woes - write permission denied on 2 of 3 dirs that previously worked.

Russell Howe rhowe at wiss.co.uk
Mon Aug 23 00:06:26 UTC 2004

On Mon, Aug 23, 2004 at 12:44:07AM +0100, M.Blackmore wrote:
> In a terminal I'm warned of a read only filesystem

Does mount's output concur with that?

/dev/hda2 on / type xfs (rw,ikeep)
/dev/hda1 on /boot type ext2 (ro)

If it's mounted read-only, then you need to mount it with the 'rw'
option to mount it read-write. If it still doesn't work, check that the
desktop is allowed to mount it rw (according to /etc/exports on the NFS
server) and that the NFS server has been reloaded to take into account
any changes to the exports file (and then that the desktop has mounted
the NFS filesystem after the NFS server has reread any changes)

Otherwise strange and wonderful things may happen.

Russell Howe       | Why be just another cog in the machine,
rhowe at siksai.co.uk | when you can be the spanner in the works?
Gllug mailing list  -  Gllug at gllug.org.uk

More information about the GLLUG mailing list