[Nottingham] Printers not printing

Robert Davies nottingham at mailman.lug.org.uk
Wed Jul 2 20:45:03 2003

On Wednesday 02 Jul 2003 19:25, Marcel Taylor wrote:

> prior to recompiling my kernel, I thought it would be a good idea to print
> out (and study) the relevant HOW-TO. I clicked on the print icon, the

Better idea with SuSE is to read the articles specifically written for SuSE on 
their support site, or the section in the Administration Guide (you will have 
an rpm for it, even if you don't have dead tree manual.

> printer did nothing! I tried printing one of my Open-Office documents,
> nothing again. That has always worked before. All this was on a parallel
> connection to a HP Desk Jet 550C. I tried a HP Desk Jet 895Cxi via USB,
> which had worked before. Again nothing. There is nothing in my print queue.
> I reconfigured the HP 550. The serial connection test did print 'Hello,
> world'. The configuration test did not produce any output. I'm running SuSE
> 8.1 on a Toshiba Tecra 8000 laptop, 2.4.19. Can anyone help?

Have you tried altering the selected driver in the printer configurations?  It 
is not immediately obvious, but the driver selection is actually a menu.

It will help diagnosis if you say what printer daemon you are using, CUPS, 
lpr-old or lprNG.