[Nottingham] KDE 3.4 problems

Martin martin at ml1.co.uk
Mon Mar 28 16:13:52 BST 2005

Peter Aldred wrote:

Go to hear that you've fixed (or worked around) most of the problems.

> One problem remains - all of the KDE config utils are missing from the 
> menu, and is drakconf. Menudrake believes they're there; they are 
> installed (will run from the prompt) they just don't show up. The only

Have you tried the all famous:
(from a command prompt)?

Aside: I tried updating kde and a few other things from the "MCC - 
install - updates" list. Things went slightly awry... Various crucial 
bits of kde were very broken.

Checking through and I'd inadvertently added a mix of some mandrake 
cooker contrib packages that had then skewed a lot of dependancies. Much 
command line typing later working through urpmi for various missing bits 
and I've got a working kde oncemore. Only needed to do one "--allow-force".

Only thing is, I've lost the anti-aliasing for at least some of the 
fonts (:-((

Mandrake 10.2 (under whatever name) should be out in the next couple of 
weeks. I'll fix it all with an upgrade (:-))

Good luck (for me also),

Martin Lomas
martin at ml1.co.uk

More information about the Nottingham mailing list