[Nottingham] Hardware problem

Peter Aldred peter at aldred.org
Tue Apr 10 21:11:02 BST 2007


Still no luck, unfortunately. Running out of things to try, we replaced the
motherboard and the IDE cable. XP installed and ran for an hour or so, only
to abruptly restart partway through installing a program. The computer then
refused to boot from the disk. We then tried it with a fourth, older HDD,
one that hadn't been used with the previous motherboard and also wasn't from
the same shop as the earlier ones; This got part way through the copying of
files to the disk for the XP install then the HDD started clicking about
once every 8 seconds and eventually failed with a copying error.

We've also tried booting a Kubuntu Edgy live cd using both these drives,
only to have it stop part way through the boot process (it's hidden behind
the usplash loading graphics, but it might be about the time it would check
the disks). I could check at what point exactly it fails if it would be of

We're now out of ideas, and about to throw the box out of the window! The
only possible thing we can think of is perhaps some sort of short circuit
occurring via the case - is this at all likely?

Apologies for filling up inboxes with (slightly off-topic) problems, but any
ideas anyone had would be very much appreciated!

If not, and you happen to be walking along Park Street later, I'd advise you
to walk on the odd-numbered side of the road to avoid flying debris.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.lug.org.uk/pipermail/nottingham/attachments/20070410/b266c062/attachment.html

More information about the Nottingham mailing list