[Nottingham] Broken Kubuntu during feisty to gutsy upgrade

Martin martin at ml1.co.uk
Tue Dec 11 13:37:10 GMT 2007

Dave wrote:
> Well, I've fixed it now.  Just in case anyone is interested or afflicted
> by the same problem...
> It was definitely a Kubuntu problem on my hardware, not an installation
> issue, since the live CD had the same problem.
> It turns out that lots of people with a PS2 keyboard and a USB mouse
> have been losing the keyboard after upgrading to either feisty or gutsy
> - that's the same combination of hardware that I'm using.
> Taking the network card out would allow the keyboard to work, but
> obviously I need the network card!  It seems from the logs that both the
> PS2 system and then the ACPI PCI link were using IRQ12 - not sure if
> that's relevant or not.
> Going into the BIOS and enabling USB legacy support fixed it, as noted
> on a Ubuntu forum by several posters.

That's quite a good obscure one!

Thanks for the fixed note.


Martin Lomas
martin at ml1.co.uk

More information about the Nottingham mailing list