[Nottingham] Opensuse 10.3 cold booting problems

Hazel Windle hazel at hazeldle.wanadoo.co.uk
Wed Feb 13 21:24:22 GMT 2008


I'm having an annoying little problem with my OpenSuse 10.3 machine. It also 
runs Windows XP on a second hard drive. When I start my PC after it hasn't 
been on for a while it will start the Grub bootloader as normal, the menu 
timer runs out and then there's just a blank screen. I press the restart 
button and it boots fine then. Or if I leave the grub menu on for a minute 
and then select the OS I want it boots fine then. It doesn't do the same 
thing on Windows and it only started doing this when I upgraded from Suse 
10.2. I'm not even sure whether it's a hardware or software problem. I tried 
Googling for the answer but to no avail. Oh and the machines quite new, I 
only built it in November 2006 and it's worked fine since and I've checked 
the voltages coming from the power supply in the BIOS.

Hazel Windle

More information about the Nottingham mailing list