[Nottingham] Opensuse 10.3 cold booting problems

Michael Erskine msemtd at yahoo.co.uk
Thu Feb 14 11:20:26 GMT 2008

On Wednesday 13 February 2008 21:22:19 Hazel Windle wrote:
> I'm having an annoying little problem with my OpenSuse 10.3 machine. It
> also runs Windows XP on a second hard drive. When I start my PC after it
> hasn't been on for a while it will start the Grub bootloader as normal, the
> menu timer runs out and then there's just a blank screen. I press the
> restart button and it boots fine then. Or if I leave the grub menu on for a
> minute and then select the OS I want it boots fine then. It doesn't do the
> same thing on Windows and it only started doing this when I upgraded from
> Suse 10.2. I'm not even sure whether it's a hardware or software problem. I
> tried Googling for the answer but to no avail. Oh and the machines quite
> new, I only built it in November 2006 and it's worked fine since and I've
> checked the voltages coming from the power supply in the BIOS.

Hi Hazel,
I doubt there's any hardware at fault here - my hunch is that a kernel update, 
perhaps from the 10.3 upgrade, did something amiss with the grub config. So 
if I understand correct, when the grub timer runs out and the default should 
boot, you get a blank screen, but only from cold boot. But when you select a 
boot option from the menu, it goes OK, even from cold? Is that right? Anyhow, 
I'm no SuSE expert but I expect that it's just standard grub and so there'll 
be a grub-update script somewhere that might repair things for you - check 
the manual.

Michael Erskine.

Somehow, the world always affects you more than you affect it.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : http://mailman.lug.org.uk/pipermail/nottingham/attachments/20080214/095f2a29/attachment.bin

More information about the Nottingham mailing list