[Nottingham] Fedora 9 boot problem

gadget.pat gadget.pat at ntlworld.com
Tue Nov 18 13:27:16 UTC 2008

Graeme Fowler wrote:
Hi Graeme / Michael,

Thanks for your suggestions.

With my very limited knowledge of Linux, I couldn't find anything wrong 
in the logs and wouldn't know how to enable the option in the init file. 
Learning new things while trying though. But with limited time to spare, 
just needing a system that is working or can be fixed quickly.  Spent 
over a week on this issue alone so far. Anyway... just answering the 
other questions.

> When you get the blank screen, can you CTL-ALT-F1 back to a login
> prompt? 

No. It is totally locked. Nowt is responding once it is set start on run 
level 5 in inittab.

> It doesn't run from a service entry, it's runs from init so /etc/inittab
> should have this at the end:
> # Run xdm in runlevel 5
> x:5:respawn:/etc/X11/prefdm -nodaemon

Tried but no joy. same result with it locking up.

> As an aside, does the graphical bootloader fire up for you or do you get
> the "traditional" text-based startup sequence?

Wasn't quite sure what you meant by this but assumed you were asking if 
I could get to the desktop.  Yes I can IF I set the option in inittab to 
runlevel 3 and run the command startx from the command prompt that comes up.

Thanks for your replies but I think it is time to just clear this 
installation and start again from scratch.  I didn't want to but I am 
spending too much time trying to fix this issue.  Thanks all anyway.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: multipart/alternative
Size: 0 bytes
Desc: not available
Url : http://mailman.lug.org.uk/pipermail/nottingham/attachments/20081118/372a648f/attachment.bin 
-------------- next part --------------

No virus found in this outgoing message.
Checked by AVG - http://www.avg.com 
Version: 8.0.175 / Virus Database: 270.9.4/1795 - Release Date: 17/11/2008 17:24

More information about the Nottingham mailing list