[Scottish] USB memory sticks and SuSE 9.3

Robert Barbour rlbarbour at castleventures.fsnet.co.uk
Sun Jan 8 15:07:19 GMT 2006

 OK, I've got a bit more info ...
 In logical order ...
 The memory stick is easily read by a dell laptop and the files copied etc.
 (The files in question were written to the stick by an apple laptop.)
 Suse machine is now putting another icon up 'floppy' - i don't know what produced this, as the floppy drive on the machine has never been used.
 When I click to open it, ..dev/sda comes up in the location box, then a popup window says the process has died!
 I get the same result whether or not the memory stick is in the USB port, but no light or action on the floppy drive, even with a disk in it!
 I haven't tried the live mounting thing yet ...
  Message Received: Jan 02 2006, 05:06 PM
  From: "Colin McKinnon" <colin.mckinnon at ntlworld.com>
  To: rlbarbour at castleventures.fsnet.co.uk, "SLUG-list" <scottish at mailman.lug.org.uk>
  Subject: Re: [Scottish] USB memory sticks and SuSE 9.3
  Hi Robert,
  On Sunday 01 January 2006 23:54, Robert Barbour wrote:
  > The only indication I can find that the USB port is detected is when I go
  > into system information and it tells me the name of the memory stick -
  > presumably this is the 'volume label' allocated by the friend who provided
  > the stick.
  So the physical hardware seems to be working OK. (on my SuSE 10 box, and IIRC 
  SuSE 9.1, I can hot plug USB memory cards - the system automaticaly mounts 
  What does mount show?
  What happens when you try to manually mount the disk (typically it will be 
  mapped to the first free SCSI device - e.g. /dev/sda)?
  Try watching /var/log/messages while you plug it in (open a konsole window and 
  type in 
  	(your root password)
  	tail -f /var/log/messages
  Can you access the disk from a different machine / a different operating 
  Since your machine is detecting the disk, this rather suggests that it doesn't 
  like the format of the disk (IIRC this came up on the list about a year ago - 
  the poster resolved the problem by reformatting as a DOS disk).

More information about the Scottish mailing list