[Wolves] Ubuntu 9.04

John Rose john.aaron.rose at googlemail.com
Thu Apr 30 13:05:13 UTC 2009


Thanks for tip. Couldn't find tracker-processes spec'd in release notes!
Notes referred to bug 361205. Trawled through: tried suggestion of:
sudo apt-get install tracker tracker-utils --reinstall
tracker-processes -r
That worked. But no tracker on sys tray. Checked tracker startup (in
Sessions menu entry) and thus ran /usr/lib/tracker/trackerd: gave
(trackerd:16978): Tracker-WARNING **: Error loading
query:'sqlite-fulltext.sql' #0, Cannot use virtual tables in shared-cache
mode. I find this sort of thing pretty commonplace on launchpad i.e.
incomplete fixes and no regression testing. Same often applies to Ubuntu
ppa's e.g. recent Frescobaldi ppa install results in all sorts of bizarre
kde messages: presumably due to Frescobaldi only being tested for kde even
though launchpad states that it is suitable for Ubuntu & Kubuntu. I still
don't understand what the best spec for hda_intel sound cards is in
alsa-base.conf (covered in numerous launchpad bugs).

Anyway, I enjoyed that rant!

07894 211434

2009/4/30 Ron Wellsted <ron at wellsted.org.uk>

> Hash: SHA1
> John Rose wrote:
> > Upgraded from Ibex on desktop & laptop last week. Still has teething
> > problems e.g. trackerd hangs and is constantly displaying its window,
> > but sound is much better (albeit with packages downloaded as per Ubuntu
> > Geek tutorial) able to use skype though not yet figured out how to
> > capture sound on usb webcam. Also, has Open Office 3.0 as standard. I
> > must now try my Nisis graphics tablet (bought on impulse and never had
> > occasion to use)! I don't like the automatic loading of Gnome Do so
> > disabled that startup. A nuisance is that  a user without Administer
> > System privilege does not have the Preferences Sessions menu entry
> > enabled: thus no obvious way to change startup programs.
> Did you get the issue with tracker sorted? There is a fix in the release
> notes
> http://www.ubuntu.com/getubuntu/releasenotes/904#Tracker%20index%20corruption
> However, tracker has been dropped from the default install of Jaunty for
> various reasons, so if you don't use it, remove it.  As I never used it,
> I don't miss it.
> - --
> Ron Wellsted
> ron at wellsted.org.uk http://www.wellsted.org.uk
> N 52.567623, W 2.136111 Linux Counter No. 202120
> Ekiga: 645022
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> Uj4An1E8onRbc/dQmLvhr9gzG8Hf4Xe7
> =vce4
> _______________________________________________
> Wolves LUG mailing list
> Homepage: http://www.wolveslug.org.uk/
> Mailing list: Wolves at mailman.lug.org.uk
> Mailing list home: https://mailman.lug.org.uk/mailman/listinfo/wolves
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.lug.org.uk/pipermail/wolves/attachments/20090430/46e43650/attachment.htm 

More information about the Wolves mailing list