[Wolves] Ubuntu 9.04

Ron Wellsted ron at wellsted.org.uk
Thu Apr 30 13:26:58 UTC 2009

Hash: SHA1

John Rose wrote:
> Ron,
> Thanks for tip. Couldn't find tracker-processes spec'd in release notes!
> Notes referred to bug 361205. Trawled through: tried suggestion of:
> sudo apt-get install tracker tracker-utils --reinstall
> tracker-processes -r
> That worked. But no tracker on sys tray. Checked tracker startup (in
> Sessions menu entry) and thus ran /usr/lib/tracker/trackerd: gave
> (trackerd:16978): Tracker-WARNING **: Error loading
> query:'sqlite-fulltext.sql' #0, Cannot use virtual tables in
> shared-cache mode. I find this sort of thing pretty commonplace on
> launchpad i.e. incomplete fixes and no regression testing. Same often
> applies to Ubuntu ppa's e.g. recent Frescobaldi ppa install results in
> all sorts of bizarre kde messages: presumably due to Frescobaldi only
> being tested for kde even though launchpad states that it is suitable
> for Ubuntu & Kubuntu. I still don't understand what the best spec for
> hda_intel sound cards is in alsa-base.conf (covered in numerous
> launchpad bugs).
> Anyway, I enjoyed that rant!

Sound like it could be worth adding your experiences to the bug report

- --
Ron Wellsted
ron at wellsted.org.uk http://www.wellsted.org.uk
N 52.567623, W 2.136111 Linux Counter No. 202120
Ekiga: 645022

Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the Wolves mailing list