[Wolves] Logging onto a Linux machine from Windows - partly solved by another strange issue.

David Jackson davidjackson at blueyonder.co.uk
Sat Apr 27 09:10:26 UTC 2019

Hi Mark

On 27/04/2019 00:45, Mark Ellse via Wolves wrote:
> As previously mentioned, I was unable to access a file shared on a Linux
> machine.
>> <breaking up the text for readability>
>>> Hi MarkI am no expert on this but sometimes we miss the simple things.
>> The username and password for samba shares are not set as a user account,
>> and are a special samba user set the password using something like:-sudo
>> smbpasswd -a <user-name>Hope this helps Dave
>> That's a good point. Try creating the Samba accounts with smbpasswd and
>> we can look again if that doesn't solve the issue for you.
>> Ad
> Thank you Dave and Adam. Yes, it was indeed the smb password not set - as
> you say the simplest of things.
> BUT now I have another (though this time not fatal) problem. The backup
> machine has a folder that I have been using with no problems at all for
> over a year. I have been able to access it with my standard "mark" and
> "pa%%%wd". But the samba password is not set on that machine. I found that
> out by setting up another shared folder and could not get into it...until I
> set a samba password.
> Why on earth have I been able to get into it before from any machine on my
> home network without there being a samba password?
> Mark

It could be to do with the samba config settings, I believe, but have 
never tried it that you can use a setting like "valid users = %S".This 
then enables you to add normal user accounts to the server giving access 
to the samba share. I am guessing that this is the reason.


More information about the Wolves mailing list