[Wolves] virtual meeting - no audio or video

aelo13 aelo13 at clara.co.uk
Wed Jul 7 22:44:31 UTC 2021

Hi fellow earth beings,

When trying to join  meeting  earlier  today and previous 2 times  I
have tried I have no audio or video. I have the other participants as
just  blank box  + intial,  the  speaker icons comes  on  and  moves 
as  if  different  people are  talking  (I assume  the works correctly
but as I cannot here or see anyone?). 

Using Firefox 89 (on Fedora 34)- not a global  sound/vid issue as 
plays fine on other sites. Privacy settings to global block audio/video
with  relevant  site exceptions -  when in meeting icons on tab say
that permissions for this site are to allow audio + video and  to  use
microphone but block camera. Same set up as previously  when it worked
I think I have used zoom once (through app) and it did work but  as 
not something I do often I cannot be sure if this was before or after
other platform stopped working.
Fairly certain this is a Firefox issue as I think it was a version
update that broke it.

Does anyone have a solution. I have tried internet search and get some
people with similar issues but no helpful solutions. 


P.s Suggesting I use a different browser is not classed as a helpful
solution (I do not wish to install something else just to get this to

More information about the Wolves mailing list