[Wolves] virtual meeting - no audio or video

Adam Sweet adamsweet at gmail.com
Thu Jul 8 16:22:41 UTC 2021


I don't use Fedora but I have used Firefox on our Jitsi instance 
successfully in the past. I just tried 89.0.2 as shipped with Ubuntu and 
could see my own video though there was nobody else there.

I had trouble with Jitsi in Chrome previously as I used an extension 
which prevented video from auto-playing. After suspecting some weird, 
long-forgotten browser setting change or more unlikely a Chrome AV 
permissions bug, which didn't affect anyone else, I eventually 
discovered the issue with Jitsi in Chrome wasn't unique to Jitsi, it 
prevented other browser based video conferencing platforms from working, 
which is when I realised it was the browser extension.

Has Jitsi or any other video conferencing platform like Zoom, Google 
Meet or Houseparty ever worked for you in Firefox?

Do you have any browser plugins that could affect the ability of 
audio/video to play or any privacy/security plugins?

Could you try starting Firefox using a new user profile (or temporarily 
create a new Fedora user for testing and remove it afterwards), so that 
it gets started with the default settings and no plugins, then try 
accessing Jitsi.

You could try starting Firefox from the command line and noting any 
warnings or errors when you attempt to use Jitsi, but it seems likely 
that if all Firefox users on Fedora 34 had the same issue there would 
likely be a bug filed somewhere so I'd be inclined to believe it an 
issue local to your machine.

I did notice you join the conference on Wednesday and said hello, but 
mousing over your activity/network icon it said that your were inactive 
and no packets were being sent to/from you which makes me believe it 
could be plugin related if you're using any.

I can't think of much else that could help diagnose the cause. Chris 
runs our Jitsi instance and he may be able to see something useful when 
you attempt to join, but equally he may just see a user which isn't 
sending/receiving any packets.



On 07/07/2021 23:43, aelo13 via Wolves wrote:
> Hi fellow earth beings,
> When trying to join  meeting  earlier  today and previous 2 times  I
> have tried I have no audio or video. I have the other participants as
> just  blank box  + intial,  the  speaker icons comes  on  and  moves
> as  if  different  people are  talking  (I assume  the works correctly
> but as I cannot here or see anyone?).
> Using Firefox 89 (on Fedora 34)- not a global  sound/vid issue as
> plays fine on other sites. Privacy settings to global block audio/video
> with  relevant  site exceptions -  when in meeting icons on tab say
> that permissions for this site are to allow audio + video and  to  use
> microphone but block camera. Same set up as previously  when it worked
> fine.
> I think I have used zoom once (through app) and it did work but  as
> not something I do often I cannot be sure if this was before or after
> other platform stopped working.
> Fairly certain this is a Firefox issue as I think it was a version
> update that broke it.
> Does anyone have a solution. I have tried internet search and get some
> people with similar issues but no helpful solutions.
> SF
> P.s Suggesting I use a different browser is not classed as a helpful
> solution (I do not wish to install something else just to get this to
> work).

More information about the Wolves mailing list