[Wolves] virtual meeting - no audio or video

aelo13 aelo13 at clara.co.uk
Thu Jul 8 16:46:32 UTC 2021

Thanks for the reply Adam

Yes Both Jitsi and  Zoom  definitely worked  fine for me at least upto
about  5-6 weeks  ago. As they are not something I use often I do  not
know exactly when between 6 and 3 weeks ago  it stopped working.
I have just tried a zoom test meeting which  works fine through the
zoom app  but I am not sure if it works with browser as it does not say
if you are supposed to receive an echoed reply or not.
I do  have  any plugins likely to affect -  As  I have tried with them
all turned off. 
My suspicion is that it is due to some increased privacy feature of a
newer version of Firefox  but I don't know what exactly.

On Thu, 2021-07-08 at 17:21 +0100, Adam Sweet via Wolves wrote:
> Hi SF
> I don't use Fedora but I have used Firefox on our Jitsi instance 
> successfully in the past. I just tried 89.0.2 as shipped with Ubuntu
> and 
> could see my own video though there was nobody else there.
> I had trouble with Jitsi in Chrome previously as I used an extension 
> long-forgotten browser setting change or more unlikely a Chrome AV 
> permissions bug, which didn't affect anyone else, I eventually 
> discovered the issue with Jitsi in Chrome wasn't unique to Jitsi, it 
> prevented other browser based video conferencing platforms from
> working, 
> which is when I realised it was the browser extension.
> Has Jitsi or any other video conferencing platform like Zoom, Google 
> Meet or Houseparty ever worked for you in Firefox?
> Do you have any browser plugins that could affect the ability of 
> audio/video to play or any privacy/security plugins?
> Could you try starting Firefox using a new user profile (or
> temporarily 
> create a new Fedora user for testing and remove it afterwards), so
> that 
> it gets started with the default settings and no plugins, then try 
> accessing Jitsi.
> You could try starting Firefox from the command line and noting any 
> likely be a bug filed somewhere so I'd be inclined to believe it an 
> issue local to your machine.
> mousing over your activity/network icon it said that your were
> inactive 
> and no packets were being sent to/from you which makes me believe it 
> could be plugin related if you're using any.
> I can't think of much else that could help diagnose the cause. Chris 
> runs our Jitsi instance and he may be able to see something useful
> when 
> you attempt to join, but equally he may just see a user which isn't 
> sending/receiving any packets.
> HTH.
> Ad
> On 07/07/2021 23:43, aelo13 via Wolves wrote:
> > Hi fellow earth beings,
> > 
> > When trying to join  meeting  earlier  today and previous 2 times 
> > I
> > have tried I have no audio or video. I have the other participants
> > as
> > just  blank box  + intial,  the  speaker icons comes  on  and 
> > moves
> > as  if  different  people are  talking  (I assume  the works
> > correctly
> > but as I cannot here or see anyone?).
> > 
> > Using Firefox 89 (on Fedora 34)- not a global  sound/vid issue as
> > plays fine on other sites. Privacy settings to global block
> > audio/video
> > with  relevant  site exceptions -  when in meeting icons on tab say
> > that permissions for this site are to allow audio + video and  to 
> > use
> > microphone but block camera. Same set up as previously  when it
> > worked
> > fine.
> > I think I have used zoom once (through app) and it did work but  as
> > not something I do often I cannot be sure if this was before or
> > after
> > other platform stopped working.
> > Fairly certain this is a Firefox issue as I think it was a version
> > update that broke it.
> > 
> > Does anyone have a solution. I have tried internet search and get
> > some
> > people with similar issues but no helpful solutions.
> > 
> > SF
> > 
> > P.s Suggesting I use a different browser is not classed as a
> > helpful
> > solution (I do not wish to install something else just to get this
> > to
> > work).
> > 
> > 

More information about the Wolves mailing list